#Hastag Scrape not working.

TumblingJazz Tumblr bot discussion
Post Reply
melmajik
Posts: 5
Joined: Tue Jul 30, 2019 9:25 pm

#Hastag Scrape not working.

Post by melmajik » Sat Jun 06, 2020 9:29 pm

Describe what is going wrong:

I'm trying to run follow actions

Describe what was expected:

To follow accounts.

Describe the steps to replicate your issue.

I'm running follow actions.

If you are setting any specific options for the action, detail those.

The actions like a post before they follow

I’m using custom search / scrape post via hashtag / scrape notes of post

No matter what term I use, it is not returning any results. I tried the term with a space. I've also tried affirmations. Nothing returns results.

Include the processing logs, that show your issue

Starting: 06/06/2020 17:21 PM
Processing Follow: Max: 4
Process Follows for:
Logging in:
GetLoggedInBot acc: -
Attempting to login: : Proxy:
Attempt to load from cookies: (10)
Get Dashboard: https://www.tumblr.com/dashboard
Scrape stats: v2
Scrape stats:
Process: https://www.tumblr.com/api/v2/user/info ... lytics_url with
Resp: 200
https://www.tumblr.com/api/v2/user/info ... lytics_url Process: https://www.tumblr.com/api/v2/user/info ... lytics_url with
numIFollowScraped: 4080
numFollowersScraped: 1236
numQueue: 94
numPosts: 609
numLikes: 2124
logged in via cookies: cProxy:
Custom search: MeekMill
Max Results Wanted: 4
Setup custom search controller
Custom search run: search: MeekMill
Perform custom search: #chain/total: 1/2 Scrape Posts via HashTag using:
Cannot request unlimited items per chained search: setting: 100
Start search: Scrape Posts via HashTag with: MeekMill(100) using:
Scrape URLs: MeekMill num: 100
Tagged User: MeekMill (100)
Scrape Base URL: https://www.tumblr.com/tagged/MeekMill
Found: 0 on base
Invalid url detected, drop out: https://www.tumblr.com/tagged/MeekMill
Found Total: 0
Found Total Unique: 0
Results of search: 0 Scrape Posts via HashTag with: MeekMill
Handle results: 0 nextstep: 2/2
Got results from chain: 0 feed into next chained custom search item
Finished search: results: 0
Found URLs: 0
Remove already followed items
Checking for already processed items
building hashset
built hashset
Removed: 0 URLs already processed
Processing remaining: 0
Items left to follow: 0
Process follows: 0 max: 4
Started: 06/06/2020 17:21 PM
Finished: 06/06/2020 17:21 PM
ID: 1d13d9b0-31fd-4765-ad61-0bd47e53cc87
Action ran for: 0hr:0min:12s
Repeat every: 2
Run Next: 2020-06-06 19:21 PM
Scheduled to: 2020-06-06 19:21 PM

Submit your logs

ID: logs_7859

Additional information : I tried the term with a space. I've also tried affirmations. Nothing returns results.

User avatar
martin@rootjazz
Site Admin
Posts: 24707
Joined: Fri Jan 25, 2013 10:06 pm
Location: The Funk
Contact:

Re: #Hastag Scrape not working.

Post by martin@rootjazz » Mon Jun 08, 2020 10:08 pm

Found the issue, The next update will fix this. I shall let you know when it is ready.



Regards,
Martin

User avatar
martin@rootjazz
Site Admin
Posts: 24707
Joined: Fri Jan 25, 2013 10:06 pm
Location: The Funk
Contact:

Re: #Hastag Scrape not working.

Post by martin@rootjazz » Mon Jun 08, 2020 10:14 pm

uploading now. It's crawling along, so give it 1 hour from the time of this post :)


https://rootjazz.com/tumblingjazz/updatetesting.html



Regards,
Martin

Post Reply