Problem with creating accounts

TumblingJazz Tumblr bot discussion
User avatar
martin@rootjazz
Site Admin
Posts: 18431
Joined: Fri Jan 25, 2013 10:06 pm
Location: The Funk
Contact:

Re: Problem with creating accounts

Post by martin@rootjazz » Tue May 08, 2018 11:47 pm

My apologies for the delays. I hope the update will be ready for release tomorrow

User avatar
martin@rootjazz
Site Admin
Posts: 18431
Joined: Fri Jan 25, 2013 10:06 pm
Location: The Funk
Contact:

Re: Problem with creating accounts

Post by martin@rootjazz » Fri May 11, 2018 1:52 am

The account creation module is now working, just need to finish off porting some low level changes to the framework before can push the build. I thought would be more straight forward than it turned out to be

User avatar
martin@rootjazz
Site Admin
Posts: 18431
Joined: Fri Jan 25, 2013 10:06 pm
Location: The Funk
Contact:

Re: Problem with creating accounts

Post by martin@rootjazz » Sat May 12, 2018 12:48 am

Seems I spoke a bit too soon, the captcha solving is not working 100%, getting some tumblr reports of fails (although I get some of these when I do it in the browser - so could just be me)

With that in mind am pushing the update

https://rootjazz.com/tumblingjazz/updatetesting.html

*WARNING* it is a testing update, some low level things were changed, which may cause problems (hopefully not but...)

So if you cannot wait and want to test go ahead with the warning understood

tumblrguy
Posts: 8
Joined: Thu Jun 26, 2014 9:53 am

Re: Problem with creating accounts

Post by tumblrguy » Sat Oct 20, 2018 12:26 pm

Hello

Looks like there is a problem using account creator and EU proxies, account creator can't pass GDPR confirmation page.

tnx

User avatar
martin@rootjazz
Site Admin
Posts: 18431
Joined: Fri Jan 25, 2013 10:06 pm
Location: The Funk
Contact:

Re: Problem with creating accounts

Post by martin@rootjazz » Sat Oct 20, 2018 2:11 pm

tumblrguy wrote:
Sat Oct 20, 2018 12:26 pm
Hello

Looks like there is a problem using account creator and EU proxies, account creator can't pass GDPR confirmation page.

tnx
yes I know :(

I looked at it before, but couldn't figure it out IIRC, something strange was always happening and didn't make sense.

But I Can look again, but I need a EU proxy. If I can test yours, send it over to

Code: Select all

support[at]rootjazz[dot]com
link to this thread so I know why. If it is username:password protected I can use it straight away, if IP auth, I need to send my IP for you to auth. Which is probably best I do monday as I won't have time today and my IP changes frequently

lucas
Posts: 270
Joined: Fri May 15, 2015 5:27 pm

Re: Problem with creating accounts

Post by lucas » Wed Nov 21, 2018 10:10 am

Hello,

I have found another problem with typing blog name.

I have "Use random" UNCHECKED and I have provided names for blogs.

But when TJ is trying to type-in my blog names it is not deleting name suggested by tumblr and then it looks like SuggestedNameByTumblerMblogname.

User avatar
martin@rootjazz
Site Admin
Posts: 18431
Joined: Fri Jan 25, 2013 10:06 pm
Location: The Funk
Contact:

Re: Problem with creating accounts

Post by martin@rootjazz » Wed Nov 21, 2018 2:56 pm

lucas wrote:
Wed Nov 21, 2018 10:10 am
Hello,

I have found another problem with typing blog name.

I have "Use random" UNCHECKED and I have provided names for blogs.

But when TJ is trying to type-in my blog names it is not deleting name suggested by tumblr and then it looks like SuggestedNameByTumblerMblogname.
Are you up to date?

https://rootjazz.com/tumblingjazz/updatetesting.html



I noticed this a while ago whilst testing, seemed to be a new auto-fill function from tumblr, but should be handled.

If you ARE on the latest version let me know and I will rebuild, perhaps it wasn't pulled into the build when I last built

lucas
Posts: 270
Joined: Fri May 15, 2015 5:27 pm

Re: Problem with creating accounts

Post by lucas » Wed Nov 21, 2018 6:26 pm

martin@rootjazz wrote:
Wed Nov 21, 2018 2:56 pm

Are you up to date?

https://rootjazz.com/tumblingjazz/updatetesting.html



I noticed this a while ago whilst testing, seemed to be a new auto-fill function from tumblr, but should be handled.

If you ARE on the latest version let me know and I will rebuild, perhaps it wasn't pulled into the build when I last built
I'm on 1.9.3.7. Latest version.



Post Reply