Unlike function not working?

TumblingJazz Tumblr bot discussion
Post Reply
horsemilk
Posts: 31
Joined: Mon Sep 14, 2015 9:48 pm

Unlike function not working?

Post by horsemilk » Wed Aug 15, 2018 4:06 pm

Hi there, I've been trying to use the unlike function and it's not working across two different accounts. I'm receiving this error:

FAILED: asbproc: 5435656763456568 : Couldn't get key

I'm just trying to unlike all the liked posts from these accounts. Submitted logs, 14621

User avatar
martin@rootjazz
Site Admin
Posts: 18120
Joined: Fri Jan 25, 2013 10:06 pm
Location: The Funk
Contact:

Re: Unlike function not working?

Post by martin@rootjazz » Thu Aug 16, 2018 12:26 am

seems like the program is failing to detect some posts do not exist any more and failing rather than ignoring, so this triggers the failed more than 10 in a row protection.

I'll get an update out to check before attempting

horsemilk
Posts: 31
Joined: Mon Sep 14, 2015 9:48 pm

Re: Unlike function not working?

Post by horsemilk » Mon Aug 20, 2018 11:11 am

Thanks, have you updated this in the testing version at all yet?


horsemilk
Posts: 31
Joined: Mon Sep 14, 2015 9:48 pm

Re: Unlike function not working?

Post by horsemilk » Tue Aug 21, 2018 11:33 am

Thanks, should I try again with the new testing version?


horsemilk
Posts: 31
Joined: Mon Sep 14, 2015 9:48 pm

Re: Unlike function not working?

Post by horsemilk » Mon Aug 27, 2018 9:38 pm

I'm still getting the same problem with the testing version. Submitted logs - 82919

User avatar
martin@rootjazz
Site Admin
Posts: 18120
Joined: Fri Jan 25, 2013 10:06 pm
Location: The Funk
Contact:

Re: Unlike function not working?

Post by martin@rootjazz » Tue Aug 28, 2018 4:15 pm

you will the first time, but the program will now mark them as to be ignored and not attempt them again, so 2nd 3rd times you will not get the same issue.

horsemilk
Posts: 31
Joined: Mon Sep 14, 2015 9:48 pm

Re: Unlike function not working?

Post by horsemilk » Tue Aug 28, 2018 6:48 pm

I've been running the same actions on repeat for 7 days and the error is the same :/

User avatar
martin@rootjazz
Site Admin
Posts: 18120
Joined: Fri Jan 25, 2013 10:06 pm
Location: The Funk
Contact:

Re: Unlike function not working?

Post by martin@rootjazz » Wed Aug 29, 2018 4:30 pm

your logs do not show the same issue. They only show the program failing to get form key from a single post.

Can you run a complete action, the submit logs please

Post Reply