Automatic disconnection after running for a period of time

Support / help / discussion forum for twitter bot
982770674
Posts: 60
Joined: Sat Apr 02, 2022 2:22 pm

Automatic disconnection after running for a period of time

Post by 982770674 »

Hello Martin, after my software runs for a period of time, an error code appears, but the software can't. His will, for example, after I restart the software, he can run all of them again, and then, after that, I checked the proxy, no problem
Loading previous db logs: AchesonAngela_ReplyTweet
AchesonAngela Loaded previous db logs: 16 processed: 7 within 24hrs: 7
Global Daily limit: 0
Loaded from list: 2 items to process
Remove already processed items from list: Original: 2

FILE ITEMS LEFT TO PROCESS: 2

Checking to remove any of (2) already previous items from merged logs: 16
Nothing removed: 2
*** Pre Process Setup ***
Loop items: 2 with: 1 threads
*** Process Items: 2 with: 1 threads ***
Process: 1/2 : https://twitter.com/eth
Selected account: Aches
Get bot for: Ach
Use account: Ach
Loading previous db logs: Acheso
AchesonAngela Loaded previous db logs: 16 processed: 7 within 24hrs: 7
Global Daily limit: 0
Processing: https://twitter.com
Using acc: AchesonAngela on: https://twitter.com/e
Loading previous db logs: AchesonAngela_ReplyTweet
AchesonAngela Loaded previous db logs: 16 processed: 7 within 24hrs: 7
Extract ID from URL: 1527774799518347264 : https://twitter.com/eth7264
Global Daily limit: 0
Retweet before: 1527774799518347264
Retweet before: 1527774799518347264
Retweet: 1527774799518347264 with: AchesonAngela Proxy: usa.static.proxyrack.net:10205:98277067
Get User: https://twitter.com/AchesonAngela with: AchesonAngela
UserDetails: https://twitter.com/AchesonAngela with: AchesonAngela Proxy: usa.static.proxyrack.net:10205:9-408a49-800b36
FAILED GET: (707064) -1

Scrape from users: 1
Scrape details from: 1 inputs
Getting user details for :1 ids
FAILED GET: (931769) -1

No users found for: https://twitter.com
* FAILED: UserDetails: https://twitter.com with: Proxy: usa.static.proxyrack.net:10205:982770
Loading previous db logs: AchesonReplyTweet
AchesonAngela Loaded previous db logs: 16 processed: 7 within 24hrs: 7
* IGNORE: https://twitter.com/e_a
Process: 2/2 : https://twitter.com/0nlyN
Selected account: Acheson
Use account: Acha
982770674
Posts: 60
Joined: Sat Apr 02, 2022 2:22 pm

Re: Automatic disconnection after running for a period of time

Post by 982770674 »

Loading previous db logs: Ache
AchesonAngela Loaded previous db logs: 17 processed: 7 within 24hrs: 7
Global Daily limit: 0
Processing: https://twitter.com
Using acc: AchesonAngela on: https://twitter.com/0n
AchesonAngela Loaded previous db logs: 17 processed: 7 within 24hrs: 7
Extract ID from URL: 1527835672836714498 : https://twitter.com/0nly
Global Daily limit: 0
Retweet before: 1527835672836714498
Retweet before: 1527835672836714498
Retweet: 1527835672836714498 with: Aches Proxy: usa.static.proxyrack.net:10205:98277067
Get User: https://twitter.com/Achesa with: AchesonAngela
UserDetails: https://twitter.com/Acheso with: AchesonAngela Proxy: usa.static.proxyrack.net:1408a49-800b36
FAILED GET: (198521) -1

Scrape from users: 1
Scrape details from: 1 inputs
Getting user details for :1 ids
FAILED GET: (236794) -1

No users found for: https://twitter
* FAILED: UserDetails: https://twitte
Loading previous db logs: Acheson
AchesonAngela Loaded previous db logs: 17 processed: 7 within 24hrs: 7
* IGNORE: https://twitter.com/0
Remaining items: 0
No items left remaining to process from file, completing (stopping) action
No items left to process: c:\58.txt

*********
Processed: 0/900
Failed: 0
*********

* ERROR: Exception of type 'LibProcessing.ExActionComplete' was thrown.
* ACTION COMPLETE: No more processing to be done, finishing action, do not repeat
982770674
Posts: 60
Joined: Sat Apr 02, 2022 2:22 pm

Re: Automatic disconnection after running for a period of time

Post by 982770674 »

982770674 wrote: Sun May 22, 2022 3:32 am Loading previous db logs: Ache
AchesonAngela Loaded previous db logs: 17 processed: 7 within 24hrs: 7
Global Daily limit: 0
Processing: https://twitter.com
Using acc: AchesonAngela on: https://twitter.com/0n
AchesonAngela Loaded previous db logs: 17 processed: 7 within 24hrs: 7
Extract ID from URL: 1527835672836714498 : https://twitter.com/0nly
Global Daily limit: 0
Retweet before: 1527835672836714498
Retweet before: 1527835672836714498
Retweet: 1527835672836714498 with: Aches Proxy: usa.static.proxyrack.net:10205:98277067
Get User: https://twitter.com/Achesa with: AchesonAngela
UserDetails: https://twitter.com/Acheso with: AchesonAngela Proxy: usa.static.proxyrack.net:1408a49-800b36
FAILED GET: (198521) -1

Scrape from users: 1
Scrape details from: 1 inputs
Getting user details for :1 ids
FAILED GET: (236794) -1

No users found for: https://twitter
* FAILED: UserDetails: https://twitte
Loading previous db logs: Acheson
AchesonAngela Loaded previous db logs: 17 processed: 7 within 24hrs: 7
* IGNORE: https://twitter.com/0
Remaining items: 0
No items left remaining to process from file, completing (stopping) action
No items left to process: c:\58.txt

*********
Processed: 0/900
Failed: 0
*********

* ERROR: Exception of type 'LibProcessing.ExActionComplete' was thrown.
* ACTION COMPLETE: No more processing to be done, finishing action, do not repeat
I don't know how to upload the log, so I copied all the error codes and deleted the account information. Can you see the problem? When this error occurs, everything will go wrong, I have to restart the software to connect normally
982770674
Posts: 60
Joined: Sat Apr 02, 2022 2:22 pm

Re: Automatic disconnection after running for a period of time

Post by 982770674 »

982770674 wrote: Sun May 22, 2022 3:34 am
982770674 wrote: Sun May 22, 2022 3:32 am Loading previous db logs: Ache
AchesonAngela Loaded previous db logs: 17 processed: 7 within 24hrs: 7
Global Daily limit: 0
Processing: https://twitter.com
Using acc: AchesonAngela on: https://twitter.com/0n
AchesonAngela Loaded previous db logs: 17 processed: 7 within 24hrs: 7
Extract ID from URL: 1527835672836714498 : https://twitter.com/0nly
Global Daily limit: 0
Retweet before: 1527835672836714498
Retweet before: 1527835672836714498
Retweet: 1527835672836714498 with: Aches Proxy: usa.static.proxyrack.net:10205:98277067
Get User: https://twitter.com/Achesa with: AchesonAngela
UserDetails: https://twitter.com/Acheso with: AchesonAngela Proxy: usa.static.proxyrack.net:1408a49-800b36
FAILED GET: (198521) -1

Scrape from users: 1
Scrape details from: 1 inputs
Getting user details for :1 ids
FAILED GET: (236794) -1

No users found for: https://twitter
* FAILED: UserDetails: https://twitte
Loading previous db logs: Acheson
AchesonAngela Loaded previous db logs: 17 processed: 7 within 24hrs: 7
* IGNORE: https://twitter.com/0
Remaining items: 0
No items left remaining to process from file, completing (stopping) action
No items left to process: c:\58.txt

*********
Processed: 0/900
Failed: 0
*********

* ERROR: Exception of type 'LibProcessing.ExActionComplete' was thrown.
* ACTION COMPLETE: No more processing to be done, finishing action, do not repeat
I don't know how to upload the log, so I copied all the error codes and deleted the account information. Can you see the problem? When this error occurs, everything will go wrong, I have to restart the software to connect normally
I tried it again just now, and he seemed to trigger some kind of mechanism. Then the software loses all links, restarts back to normal, it's like flipping a switch, but don't know what
User avatar
martin@rootjazz
Site Admin
Posts: 30006
Joined: Fri Jan 25, 2013 10:06 pm
Location: The Funk
Contact:

Re: Automatic disconnection after running for a period of time

Post by martin@rootjazz »

-1 / empty / <null> means no response received.

This is either your network was down, the proxy wasn't working, something on your machine blocked the request / the site server timed out and didn't respond in time (unlikely but does happen)

If using a proxy, test it:
Please confirm your proxy is working, more info on how to do that here:

viewtopic.php?f=15&t=3453


If the proxy appears to be working fine, please run the action again as it could have been a network "blip".


If the issue appears to be persistent, please check your anti virus / security software as they *may* block the app from the accessing the network: the two most common are:

* Windows Defender
* Smart screen

Make sure the applications program files folder:

c:\program files (x86)\twitterdub

is whitelisted and / or all the .exe and .dlls in that folder.



Please let me know what operating system you are using and how you run the program: At home / on VPS / In VM?



Also, some countries (eg China) cannot access Instagram and need to use a VPN to access the service. If this is not configured correctly the program will not route through the VPN and all connections will be blocked.

You can test what IP is being use:
goto HELP > CHECK IP > CHECK 1 and CHECK 2

CHECK 1 should be your VPN IP and check 2 should be your LOCAL IP if everything is correct. If it is not, click the option 'ALLOW SYSTEM DEFAULT PROXY'




Regards,
Martin
User avatar
martin@rootjazz
Site Admin
Posts: 30006
Joined: Fri Jan 25, 2013 10:06 pm
Location: The Funk
Contact:

Re: Automatic disconnection after running for a period of time

Post by martin@rootjazz »

982770674 wrote: Sun May 22, 2022 5:37 am
I tried it again just now, and he seemed to trigger some kind of mechanism. Then the software loses all links, restarts back to normal, it's like flipping a switch, but don't know what
But this is strange.

-1 is no response received. The HTTP request failed. It 99/100 is proxy based.

Next time it happens, can you run a clean login on the account

Goto the ACCOUNTS tab
Check the account
Right click the account and select DELETE COOKIES
Uncheck option to USE EXISTING COOKIES (if option exists)
Check Force (if option exists)
click the link VERIFY:LOGIN

This will create an action and send it to the PROCESSING TAB
Goto the processing tab and click RUN. The action will run.
You can double click the action to view the logs and submit logs.

If that doesn't resolve your issue, please submit logs:

HELP > LOGS > SUBMIT

then send your logs ID - the first 4 numbers is sufficient (displayed after successful uploading of logs)


If you don't restart the app, keep it open, does the functionality start working again if you wait?


Regards,
Martin
982770674
Posts: 60
Joined: Sat Apr 02, 2022 2:22 pm

Re: Automatic disconnection after running for a period of time

Post by 982770674 »

martin@rootjazz wrote: Tue May 24, 2022 8:23 pm
982770674 wrote: Sun May 22, 2022 5:37 am
I tried it again just now, and he seemed to trigger some kind of mechanism. Then the software loses all links, restarts back to normal, it's like flipping a switch, but don't know what
But this is strange.

-1 is no response received. The HTTP request failed. It 99/100 is proxy based.

Next time it happens, can you run a clean login on the account

Goto the ACCOUNTS tab
Check the account
Right click the account and select DELETE COOKIES
Uncheck option to USE EXISTING COOKIES (if option exists)
Check Force (if option exists)
click the link VERIFY:LOGIN

This will create an action and send it to the PROCESSING TAB
Goto the processing tab and click RUN. The action will run.
You can double click the action to view the logs and submit logs.

If that doesn't resolve your issue, please submit logs:

HELP > LOGS > SUBMIT

then send your logs ID - the first 4 numbers is sufficient (displayed after successful uploading of logs)


If you don't restart the app, keep it open, does the functionality start working again if you wait?


Regards,
Martin
I uploaded the log and sent you a private message, you can take a look, thank you
982770674
Posts: 60
Joined: Sat Apr 02, 2022 2:22 pm

Re: Automatic disconnection after running for a period of time

Post by 982770674 »

982770674 wrote: Mon May 30, 2022 3:12 pm
martin@rootjazz wrote: Tue May 24, 2022 8:23 pm
982770674 wrote: Sun May 22, 2022 5:37 am
I tried it again just now, and he seemed to trigger some kind of mechanism. Then the software loses all links, restarts back to normal, it's like flipping a switch, but don't know what
But this is strange.

-1 is no response received. The HTTP request failed. It 99/100 is proxy based.

Next time it happens, can you run a clean login on the account

Goto the ACCOUNTS tab
Check the account
Right click the account and select DELETE COOKIES
Uncheck option to USE EXISTING COOKIES (if option exists)
Check Force (if option exists)
click the link VERIFY:LOGIN

This will create an action and send it to the PROCESSING TAB
Goto the processing tab and click RUN. The action will run.
You can double click the action to view the logs and submit logs.

If that doesn't resolve your issue, please submit logs:

HELP > LOGS > SUBMIT

then send your logs ID - the first 4 numbers is sufficient (displayed after successful uploading of logs)


If you don't restart the app, keep it open, does the functionality start working again if you wait?


Regards,
Martin
I uploaded the log and sent you a private message, you can take a look, thank you
Martin, did you see the message?
User avatar
martin@rootjazz
Site Admin
Posts: 30006
Joined: Fri Jan 25, 2013 10:06 pm
Location: The Funk
Contact:

Re: Automatic disconnection after running for a period of time

Post by martin@rootjazz »

No, I would have replied to the thread. My apologies. Let me check PMs now
User avatar
martin@rootjazz
Site Admin
Posts: 30006
Joined: Fri Jan 25, 2013 10:06 pm
Location: The Funk
Contact:

Re: Automatic disconnection after running for a period of time

Post by martin@rootjazz »

982770674 wrote: Mon May 30, 2022 3:12 pm
I uploaded the log and sent you a private message, you can take a look, thank you
in future can you just post the LOG ID to the thread, checked PMs but cannot see any PM that appears to be from you with logs id
Post Reply