lsg.exe

skully
Posts: 9
Joined: Wed Mar 25, 2020 1:50 pm

lsg.exe

Post by skully » Sat Mar 28, 2020 3:15 pm

today my PC deleted Instabot because the lsg.exe had a trojaner, but yesterday it run perfect?
does somebody had this issue?

User avatar
martin@rootjazz
Site Admin
Posts: 24254
Joined: Fri Jan 25, 2013 10:06 pm
Location: The Funk
Contact:

Re: lsg.exe

Post by martin@rootjazz » Sun Mar 29, 2020 9:50 pm

Any reported viruses are known as FALSE POSITIVES. What the anti virus companies do is look for heuristics and then jump to conclusions on them.

What they tend to detect is the copyprotection, which hides what the code does (to stop pirate / cracked versions, or at least make it harder). This is also what viruses do.

It is like seeing someone with a knife and assuming they are a murdered, when infact they are a chef at work.

Being a small independent company, we do not have the resources for the antivirus companies to not make these errors. All we can do is react once they occur, contact the AV company and ask them to correct their false detection. Which they usually do, after some period of time.

You can search the forum:
https://rootjazz.com/forum

and see these false positives have happened over the years, or search google to backup the statements made above. Equally, you could contact the AV companies who would / maybe respond to you that the detection is false and the program is safe.

The other option is, take our word on the above, add an exception to the program and carry on using it. Obviously, if the program was a virus, then taking our word for it, is perhaps not wise. All I can say to counter that is, we have been in business for nearly 7 years, if our installers were infected each time a false positive was detected, we would not still be in business.



Regards,
Martin

skully
Posts: 9
Joined: Wed Mar 25, 2020 1:50 pm

Re: lsg.exe

Post by skully » Mon Mar 30, 2020 2:34 pm

I know there is no virus :D because i used the programm a few weeks. with no problem :lol: xD

User avatar
martin@rootjazz
Site Admin
Posts: 24254
Joined: Fri Jan 25, 2013 10:06 pm
Location: The Funk
Contact:

Re: lsg.exe

Post by martin@rootjazz » Mon Mar 30, 2020 2:37 pm

skully wrote:
Mon Mar 30, 2020 2:34 pm
I know there is no virus :D because i used the programm a few weeks. with no problem :lol: xD
Let me know which AV is detecting it and I will write to them. They will update their false detections eventually.

skully
Posts: 9
Joined: Wed Mar 25, 2020 1:50 pm

Re: lsg.exe

Post by skully » Mon Mar 30, 2020 3:41 pm

I use the Avira Antivirus

User avatar
martin@rootjazz
Site Admin
Posts: 24254
Joined: Fri Jan 25, 2013 10:06 pm
Location: The Funk
Contact:

Re: lsg.exe

Post by martin@rootjazz » Mon Mar 30, 2020 9:44 pm

skully wrote:
Mon Mar 30, 2020 3:41 pm
I use the Avira Antivirus
ok, I will try and contact them.

bacani
Posts: 12
Joined: Thu Jan 31, 2019 1:33 pm

Re: lsg.exe

Post by bacani » Tue Mar 31, 2020 3:52 pm

Yes the same happened to me. It deleted right off my computer and its saying Instadub cant be found.

I'm using Panda Dome for security. I turned it off again trying to check if the last update would install and the same pop up comes up as if the file can't be found.

Hopefully this can be troubleshooted quickly I have a couple clients pressuring my ass right now :cry:

User avatar
martin@rootjazz
Site Admin
Posts: 24254
Joined: Fri Jan 25, 2013 10:06 pm
Location: The Funk
Contact:

Re: lsg.exe

Post by martin@rootjazz » Tue Mar 31, 2020 4:06 pm

IF you are using windows10, there is really no need for 3rd party AV anymore. Windows defender is a first class AV and built into the OS

But you should be able to whitelist the program files folder for the app, all the exe / dlls to stop the AV flagging it

skully
Posts: 9
Joined: Wed Mar 25, 2020 1:50 pm

Re: lsg.exe

Post by skully » Mon Apr 06, 2020 7:49 am

i triend to uninstall Avira, and i noticed that the programm is blocked by the windwows defender. i try to deactivate it and look if it works

User avatar
martin@rootjazz
Site Admin
Posts: 24254
Joined: Fri Jan 25, 2013 10:06 pm
Location: The Funk
Contact:

Re: lsg.exe

Post by martin@rootjazz » Mon Apr 06, 2020 3:07 pm

skully wrote:
Mon Apr 06, 2020 7:49 am
i triend to uninstall Avira, and i noticed that the programm is blocked by the windwows defender. i try to deactivate it and look if it works
thanks for the update. I know malware bytes have removed their block, I will contact avira

Post Reply