plays not registering

General discussions regarding Reverbnation Bot
paradoxins
Posts: 10
Joined: Thu Sep 01, 2016 5:37 pm

Re: plays not registering

Postby paradoxins » Tue Sep 13, 2016 7:10 pm

ok where should i be getting my proxy list? do i need to change my list everytime i want plays?

User avatar
martin@rootjazz
Site Admin
Posts: 11957
Joined: Fri Jan 25, 2013 10:06 pm
Location: The Funk
Contact:

Re: plays not registering

Postby martin@rootjazz » Wed Sep 14, 2016 4:04 pm

if you use public / scraped proxies, then you have to accept a lot will not work. RVN will ignore some / block some, some just won't work etc.

They are free and heavily used and abused by all.


For quality, working (private) proxies, you have to pay for them.

paradoxins
Posts: 10
Joined: Thu Sep 01, 2016 5:37 pm

Re: plays not registering

Postby paradoxins » Wed Sep 14, 2016 6:02 pm

oh alright thanks i got a few plays to work the other night but so far thats it

daken
Posts: 2
Joined: Mon Nov 28, 2016 7:19 am

Re: plays not registering

Postby daken » Sun Dec 04, 2016 5:58 pm

I too am not getting plays recorded, I am showing song starts are high and song play credits very low. How do you set the length of song play so RVN credits song played. I am using 1000 of proxies :roll: I am using Rootjazz proxies, are these no good to use because of heavily used?

User avatar
martin@rootjazz
Site Admin
Posts: 11957
Joined: Fri Jan 25, 2013 10:06 pm
Location: The Funk
Contact:

Re: plays not registering

Postby martin@rootjazz » Mon Dec 05, 2016 3:10 pm

it should give you full plays, I will check to see if anything has changed on the RVN side of things


Return to “Reverbnation”

Who is online

Users browsing this forum: No registered users and 1 guest