Video Plays

Support forum for Reverbnation Bot
Post Reply
thefinalthrust
Posts: 1
Joined: Sun Mar 04, 2018 8:37 pm

Video Plays

Post by thefinalthrust » Sun Mar 04, 2018 8:41 pm

I can't find a tutorial on the video plays function, but I can't get it to work; it fails after about 30 seconds

says it cant scrape the url of the video

support@rootjazz
Posts: 2096
Joined: Tue Feb 02, 2016 1:58 pm

Re: Video Plays

Post by support@rootjazz » Mon Mar 05, 2018 4:45 am

thefinalthrust wrote:
Sun Mar 04, 2018 8:41 pm
I can't find a tutorial on the video plays function, but I can't get it to work; it fails after about 30 seconds

says it cant scrape the url of the video
Let me check that for you. I'll update you accordingly very soon.

support@rootjazz
Posts: 2096
Joined: Tue Feb 02, 2016 1:58 pm

Re: Video Plays

Post by support@rootjazz » Mon Mar 05, 2018 5:14 am

Starting: 05/03/2018 05:11 AM
Starting video plays: https://www.reverbnation.com/main/video ... _news_item
Starting looping proxies
Video Play: Proxy: 128.199.77.93:80
Successful video plays: 1
Video Play: Proxy: 179.185.149.140:8080
Just tested the reverbanation video player and workiing fine as you can see in the log.

To play video, please follow the steps provided below -


Open RVN bot
Goto Video plays Tab
Put the video link in the first blank field
Scrape proxys and validate them
Set other time intervals accordingly
Hit create plays

IF you have followed the instructions carefully, the video plays should work.



Regards

Post Reply