New account doesn't work

Ask any support / help / issues / problem or question related to any of our other products
Post Reply
daddypete
Posts: 6
Joined: Thu Dec 12, 2019 8:11 pm

New account doesn't work

Post by daddypete » Tue Jun 08, 2021 12:32 pm

Hi,

Tried to run to the bot to like & comment. Did the 2captcha set up, paid and added API. When it runs, it says "OK: Solved"

But then it goes to a "FAILED response: 400: {"error":"action_denied"}" type of error.

Below that says "Couldn't log in:"

Any tips on how to solve this? Thank you.

User avatar
martin@rootjazz
Site Admin
Posts: 27386
Joined: Fri Jan 25, 2013 10:06 pm
Location: The Funk
Contact:

Re: New account doesn't work

Post by martin@rootjazz » Tue Jun 08, 2021 6:52 pm

What program are you referring to? You didn't say and you posted to "general" so am not sure.


But generally. Make sure you are uptodate: HELP > UPDATE > LATEST / TESTING


then you can try a clean login:


If the account is not added currently:

Please click the ADD button below the accounts list
Enter the email / password as you have done
check the DO NOT VERIFY option / Uncheck VALIDATE ON SAVE (app depending)
Now click save

Otherwise / then:

Goto the ACCOUNTS tab
Check the account
Right click the account and select DELETE COOKIES
Uncheck option to USE EXISTING COOKIES (if option exists)
Check Force (if option exists)
click the link VERIFY:LOGIN

This will create an action and send it to the PROCESSING TAB
Goto the processing tab and click RUN. The action will run.
You can double click the action to view the logs and submit logs

If the login action requests a verification step: email / sms, please perform this too.

HELP > LOGS > SUBMIT

then send your logs ID - the first 4 numbers is sufficient (displayed after successful uploading of logs)





Regards,
Martin

Post Reply