post images -> spintax for description issue

Ask any support / help / issues / problem or question related to TumblingJazz
Post Reply
snibi
Posts: 315
Joined: Thu Sep 17, 2015 6:48 am

post images -> spintax for description issue

Post by snibi » Fri Aug 24, 2018 9:35 am

On post images -> assign meta

when i use

Code: Select all

<a href="((bitly-rand)http://www.test.com/%randnum%)">{1|2|3|4|5|6|7|8|9|10}</a>
at Description field it should do the description for each filename, instead it is doing only sometimes.

Image

TJ 1.9.2.5

edit:// also error on link no. 4 no anchor

User avatar
martin@rootjazz
Site Admin
Posts: 18126
Joined: Fri Jan 25, 2013 10:06 pm
Location: The Funk
Contact:

Re: post images -> spintax for description issue

Post by martin@rootjazz » Fri Aug 24, 2018 3:24 pm

damn, is a result of "fixing" the spintax routine to allow the use of empty elements. I hadn't thought it would effect here...

Let me look into it

User avatar
martin@rootjazz
Site Admin
Posts: 18126
Joined: Fri Jan 25, 2013 10:06 pm
Location: The Funk
Contact:

Re: post images -> spintax for description issue

Post by martin@rootjazz » Fri Aug 24, 2018 4:13 pm

The next update will fix this. I shall let you know when it is ready.



Regards,
Martin


snibi
Posts: 315
Joined: Thu Sep 17, 2015 6:48 am

Re: post images -> spintax for description issue

Post by snibi » Fri Aug 24, 2018 7:38 pm

1.927 23/08/2018✅
group unfollow action fix if action stopped mid processing
spintax / meta assigning empty fix

Many thanks Martin! It is working again :)


Post Reply