Comments don't work anymore.

Ask any support / help / issues / problem or question related to Soundcloud Manager
Post Reply
petruspanus
Posts: 121
Joined: Tue Jul 22, 2014 12:15 pm

Comments don't work anymore.

Post by petruspanus »

The fix implemented for the comments doesn't work anymore. Tested with and without a proxie, manually through the browser works fine with the software it doesn't.

Request failed: 400

{"errors":[]}
Soundcloud returned errors:
[]

* FAILED: posting comment:https://soundcloud.com/****-*********with: *********
Pausing: 11 secs
0 successful track comments
Started: 06/12/2021 08:28 am
Finished: 06/12/2021 08:28 am
Action ran for: 0hr:0min:17s
mmk
Posts: 30
Joined: Thu May 05, 2016 9:01 pm

Re: Comments don't work anymore.

Post by mmk »

Same problem here .
User avatar
martin@rootjazz
Site Admin
Posts: 30006
Joined: Fri Jan 25, 2013 10:06 pm
Location: The Funk
Contact:

Re: Comments don't work anymore.

Post by martin@rootjazz »

petruspanus wrote: Mon Dec 06, 2021 7:31 am The fix implemented for the comments doesn't work anymore. Tested with and without a proxie, manually through the browser works fine with the software it doesn't.

Request failed: 400

{"errors":[]}
Soundcloud returned errors:
[]

* FAILED: posting comment:https://soundcloud.com/****-*********with: *********
Pausing: 11 secs
0 successful track comments
Started: 06/12/2021 08:28 am
Finished: 06/12/2021 08:28 am
Action ran for: 0hr:0min:17s
test account in browser, is it working?
User avatar
martin@rootjazz
Site Admin
Posts: 30006
Joined: Fri Jan 25, 2013 10:06 pm
Location: The Funk
Contact:

Re: Comments don't work anymore.

Post by martin@rootjazz »

mmk wrote: Tue Dec 07, 2021 1:24 pm Same problem here .
test account in browser, is it working?
User avatar
martin@rootjazz
Site Admin
Posts: 30006
Joined: Fri Jan 25, 2013 10:06 pm
Location: The Funk
Contact:

Re: Comments don't work anymore.

Post by martin@rootjazz »

and let me know please



Regards,
Martin
petruspanus
Posts: 121
Joined: Tue Jul 22, 2014 12:15 pm

Re: Comments don't work anymore.

Post by petruspanus »

Hi Martin,

Yes, it's working through the browser. So, I am pretty sure SC made a change.

All the best,
User avatar
martin@rootjazz
Site Admin
Posts: 30006
Joined: Fri Jan 25, 2013 10:06 pm
Location: The Funk
Contact:

Re: Comments don't work anymore.

Post by martin@rootjazz »

petruspanus wrote: Wed Dec 08, 2021 4:10 pm Hi Martin,

Yes, it's working through the browser. So, I am pretty sure SC made a change.

All the best,
ok previously when SCM wasn't working, it wasn't working in the browser either. This could be related to the change last night, which "may" be fixed.

https://soundcloudmanager.com/updatetesting.html


Running tests now
User avatar
martin@rootjazz
Site Admin
Posts: 30006
Joined: Fri Jan 25, 2013 10:06 pm
Location: The Funk
Contact:

Re: Comments don't work anymore.

Post by martin@rootjazz »

Confirmed, it's broken again. Something else must have changed.


Will look into it
petruspanus
Posts: 121
Joined: Tue Jul 22, 2014 12:15 pm

Re: Comments don't work anymore.

Post by petruspanus »

Hi Martin,

Thank you for the update!

You're latest patch allowed us to login again using the 'Man Browser login: Generate cookies' function in the account tab. However, is it necessary to enter the username, password and when requested to enter the captcha manually?

In another post, you talked about 2captcha enterprise, but I can figure out how to get this to work.

Also, have you had the time to check out the comments, as these are not working anymore.

Many thanks in advance!
User avatar
martin@rootjazz
Site Admin
Posts: 30006
Joined: Fri Jan 25, 2013 10:06 pm
Location: The Funk
Contact:

Re: Comments don't work anymore.

Post by martin@rootjazz »

petruspanus wrote: Fri Dec 10, 2021 8:32 am Hi Martin,

Thank you for the update!

You're latest patch allowed us to login again using the 'Man Browser login: Generate cookies' function in the account tab. However, is it necessary to enter the username, password and when requested to enter the captcha manually?
Thanks forletting me know that resolved the new issue.

Yes you need to enter details manually. The browser login was just a temp solution whilst trying to get proper login to work, as I was hoping it was a bug myside, but since it worked briefly, the issue is with the captcha solving services. However I am still waiting for a reply from them. It does not, unfortunately seem to be something they are really actively looking into to. I am not aware of any other services who even claim to solve enterprise. Just two.

In another post, you talked about 2captcha enterprise, but I can figure out how to get this to work.
It's not. They just return failed status now. But for a day it was working, 2-3 captchas and I got multiple accounts to log in.
Also, have you had the time to check out the comments, as these are not working anymore.
Next on the list
Post Reply