Issue

Ask any support / help / issues / problem or question related to Soundcloud Manager
support@rootjazz
Posts: 2319
Joined: Tue Feb 02, 2016 1:58 pm

Re: Issue

Post by support@rootjazz » Mon Jun 11, 2018 5:46 am

Bartekef wrote:
Sun Jun 10, 2018 8:33 pm
martin@rootjazz wrote:
Sat Jun 09, 2018 4:07 pm
Actually, I have tried to replicate here and your logs are not indicating the changes I made in the latest update. Did you update?

Either way, can you update:
https://soundcloudmanager.com/updatetesting.html

then repeat the action again. Sorry to ask again, but I do need the information that this version gives as there is something strange about the file name that is failing which I think has something to do with the issue
Nah its cool. Updated, ran again, still the same.
Logs: 51557
The log number has been reported to admin and he will reply back here after investigation.
Please be patient.


Regards

User avatar
martin@rootjazz
Site Admin
Posts: 16754
Joined: Fri Jan 25, 2013 10:06 pm
Location: The Funk
Contact:

Re: Issue

Post by martin@rootjazz » Mon Jun 11, 2018 9:08 pm

same issue - missing data.

Does this effect all accounts or just the one?

Can you send me your database via the instructions above. I am absolutely stumped here as what your logs indicate is happening "shouldn'" be possible. So I need to replicate your issue then analyse state at that points. The only way to do that I think is using this exact account

Bartekef
Posts: 408
Joined: Thu Sep 22, 2016 12:24 pm

Re: Issue

Post by Bartekef » Wed Jun 13, 2018 8:48 am

martin@rootjazz wrote:
Mon Jun 11, 2018 9:08 pm
same issue - missing data.

Does this effect all accounts or just the one?

Can you send me your database via the instructions above. I am absolutely stumped here as what your logs indicate is happening "shouldn'" be possible. So I need to replicate your issue then analyse state at that points. The only way to do that I think is using this exact account
Only this one.

Sent to support at rootjazz . com

Thank you!


User avatar
martin@rootjazz
Site Admin
Posts: 16754
Joined: Fri Jan 25, 2013 10:06 pm
Location: The Funk
Contact:

Re: Issue

Post by martin@rootjazz » Wed Jun 13, 2018 4:41 pm

Fixed. You had an invalid global processing logs name (empty) causing the db file to have an empty name which is not allowed which caused the file to not load and the issue propagated from there.

The next update will fix this. I shall let you know when it is ready.



Regards,
Martin


Bartekef
Posts: 408
Joined: Thu Sep 22, 2016 12:24 pm

Re: Issue

Post by Bartekef » Thu Jun 14, 2018 9:44 am

Works great, thank you!


Post Reply