Comment bot not working ((logs_42454))

Discussions to do with Soundcloud Manager. Do not use for support, use the dedicated support forum for help requests
Post Reply
therealxyeen
Posts: 70
Joined: Thu Oct 29, 2020 11:40 pm

Comment bot not working ((logs_42454))

Post by therealxyeen »

Saying "unknown error" I submitted logs.
User avatar
martin@rootjazz
Site Admin
Posts: 29716
Joined: Fri Jan 25, 2013 10:06 pm
Location: The Funk
Contact:

Re: Comment bot not working ((logs_42454))

Post by martin@rootjazz »

Database issue, nothing to do with commenting per se

can you send me your database folder



Please goto:
Press "windows" (start) button on keyboard and hold it down then press r.

In the run box paste:
%appdata%\rootjazz\soundcloud manager\database

In the folder that opens, select everything EXCEPT backup

then select SEND TO > COMPRESSED (ZIP)

Then send me the created zip file. Email if the file is less than 8mb, otherwise upload somewhere and email me the link

Code: Select all

support[at]rootjazz[dot]com
Regards,
Martin
therealxyeen
Posts: 70
Joined: Thu Oct 29, 2020 11:40 pm

Re: Comment bot not working ((logs_42454))

Post by therealxyeen »

sent :D
User avatar
martin@rootjazz
Site Admin
Posts: 29716
Joined: Fri Jan 25, 2013 10:06 pm
Location: The Funk
Contact:

Re: Comment bot not working ((logs_42454))

Post by martin@rootjazz »

have scanned emails this morning and don't remember seeing your email.

If you tried to email the zip file, it could have been rejected due to size, if so, can you upload somewhere then send me the download link
User avatar
martin@rootjazz
Site Admin
Posts: 29716
Joined: Fri Jan 25, 2013 10:06 pm
Location: The Funk
Contact:

Re: Comment bot not working ((logs_42454))

Post by martin@rootjazz »

never mind, I've found it. I had a whole page of emails I didn't see
User avatar
martin@rootjazz
Site Admin
Posts: 29716
Joined: Fri Jan 25, 2013 10:06 pm
Location: The Funk
Contact:

Re: Comment bot not working ((logs_42454))

Post by martin@rootjazz »

Can you try a comment action now, they are working here. I updated some core files that should be downloaded and used automatically
Post Reply