Almost none of the functions work. When will you fix it?

Discussions to do with Soundcloud Manager. Do not use for support, use the dedicated support forum for help requests
Post Reply
CoolDJ
Posts: 10
Joined: Wed Feb 07, 2018 4:50 am

Almost none of the functions work. When will you fix it?

Post by CoolDJ » Wed Mar 13, 2019 1:34 pm

I do not work plays, scraper, and many other functions. Only errors are displayed in the logs. I tried different proxies and different pages.

What happened? When will you fix it?

CoolDJ
Posts: 10
Joined: Wed Feb 07, 2018 4:50 am

Re: Almost none of the functions work. When will you fix it?

Post by CoolDJ » Wed Mar 13, 2019 3:28 pm

It is very strange. But a few minutes after I wrote this post, it all worked ...
Sorry.

User avatar
martin@rootjazz
Site Admin
Posts: 21936
Joined: Fri Jan 25, 2013 10:06 pm
Location: The Funk
Contact:

Re: Almost none of the functions work. When will you fix it?

Post by martin@rootjazz » Wed Mar 13, 2019 11:15 pm

If EVERYTHING has stopped working. Usually that means network. Especially if you are using proxies. Things do stop working sometimes, but never EVERYTHING.

So if you use proxies for everything, test your proxies: more info on how to do that here:

viewtopic.php?f=15&t=3453

If the proxy does work. Try and run some actions using an account without a proxy.

If that does not work. It could also be your ANTI VIRUS / security software updating and blocking the app from the network:

Please check your anti virus / security software and make sure the applications program files folder:

c:\program files (x86)\soundcloud manager\

is whitelisted and / or all the .exe and .dlls in that folder.



If that doesn't fix it, it could be that soundcloud updated something and broke the app, as you did post to the forum and check if others reported it. When Soundcloud updates and breaks the software , there is usually a few threads reporting it



Regards,
Martin

CoolDJ
Posts: 10
Joined: Wed Feb 07, 2018 4:50 am

Re: Almost none of the functions work. When will you fix it?

Post by CoolDJ » Wed Mar 13, 2019 11:37 pm

Thank you for your reply.

hubbahubba
Posts: 44
Joined: Wed Sep 20, 2017 4:26 pm

Re: Almost none of the functions work. When will you fix it?

Post by hubbahubba » Sun Mar 17, 2019 5:57 pm

I believe I may be having the same problem. None of the functions are working. tried different proxies, pages, etc

CoolDJ
Posts: 10
Joined: Wed Feb 07, 2018 4:50 am

Re: Almost none of the functions work. When will you fix it?

Post by CoolDJ » Sun Mar 17, 2019 6:55 pm

hubbahubba wrote:
Sun Mar 17, 2019 5:57 pm
I believe I may be having the same problem. None of the functions are working. tried different proxies, pages, etc
I restarted the computer and reconnected the internet connection. After that it worked for me.

hubbahubba
Posts: 44
Joined: Wed Sep 20, 2017 4:26 pm

Re: Almost none of the functions work. When will you fix it?

Post by hubbahubba » Sun Mar 17, 2019 7:12 pm

Will try that thank you

User avatar
martin@rootjazz
Site Admin
Posts: 21936
Joined: Fri Jan 25, 2013 10:06 pm
Location: The Funk
Contact:

Re: Almost none of the functions work. When will you fix it?

Post by martin@rootjazz » Tue Mar 19, 2019 6:44 pm

hubbahubba wrote:
Sun Mar 17, 2019 7:12 pm
Will try that thank you
Make sure you are up to date
https://soundcloudmanager.com/updatetesting.html

Try without a proxy: to ensure your proxies are not at fault.
Test your proxies:
Please confirm your proxy is working, more info on how to do that here:

viewtopic.php?f=15&t=3453

Failing all the above:
Submit logs
HELP > LOGS > SUBMIT

then send your logs ID - the first 4 numbers is sufficient (displayed after successful uploading of logs)







Regards,
Martin

clrfl
Posts: 11
Joined: Fri Jul 21, 2017 10:54 am

Re: Almost none of the functions work. When will you fix it?

Post by clrfl » Sat Apr 13, 2019 8:54 am

I got the same problem after I updated it. Does anyone have a solution to the problem?

It keeps giving me this error:
10:49:23: Scraping track details :https://soundcloud.com/trell-laflame/tr ... ings-intro
10:49:23: Scraping track details :https://soundcloud.com/trell-laflame/tr ... ings-intro
10:49:23: * Problem extracting details for track: https://soundcloud.com/trell-laflame/tr ... ings-intro Status: -1 Proxy: 51.15.21.103:80
10:49:23: * FAILED: plays: https://soundcloud.com/trell-laflame/tr ... ings-intro 304573498756304957630958 : failed to get track details
10:49:23: FAILED: 51.15.21.103:80 304573498756304957630958 : failed to get track details
10:49:23: Extract JSON:https://soundcloud.com/trell-laflame/tr ... ings-intro
10:49:23: Parse JSON:https://soundcloud.com/trell-laflame/tr ... ings-intro
10:49:23: GET: stream mp3 url
10:49:24: no anon cookie!
10:49:24: cookies:

10:49:24: Scraping track details :https://soundcloud.com/trell-laflame/tr ... ings-intro
10:49:24: no anon cookie!
10:49:24: cookies:

10:49:24: Scraping track details :https://soundcloud.com/trell-laflame/tr ... ings-intro
10:49:24: GET: dashbox list url
10:49:24: POST: impression
10:49:24: POST: register play
10:49:24: no anon cookie!
10:49:24: cookies:
Cheers,

User avatar
martin@rootjazz
Site Admin
Posts: 21936
Joined: Fri Jan 25, 2013 10:06 pm
Location: The Funk
Contact:

Re: Almost none of the functions work. When will you fix it?

Post by martin@rootjazz » Sat Apr 13, 2019 6:50 pm

clrfl wrote:
Sat Apr 13, 2019 8:54 am
I got the same problem after I updated it. Does anyone have a solution to the problem?

It keeps giving me this error:
10:49:23: Scraping track details :https://soundcloud.com/trell-laflame/tr ... ings-intro
10:49:23: Scraping track details :https://soundcloud.com/trell-laflame/tr ... ings-intro
10:49:23: * Problem extracting details for track: https://soundcloud.com/trell-laflame/tr ... ings-intro Status: -1 Proxy: 51.15.21.103:80
10:49:23: * FAILED: plays: https://soundcloud.com/trell-laflame/tr ... ings-intro 304573498756304957630958 : failed to get track details
10:49:23: FAILED: 51.15.21.103:80 304573498756304957630958 : failed to get track details
10:49:23: Extract JSON:https://soundcloud.com/trell-laflame/tr ... ings-intro
10:49:23: Parse JSON:https://soundcloud.com/trell-laflame/tr ... ings-intro
10:49:23: GET: stream mp3 url
10:49:24: no anon cookie!
10:49:24: cookies:

10:49:24: Scraping track details :https://soundcloud.com/trell-laflame/tr ... ings-intro
10:49:24: no anon cookie!
10:49:24: cookies:

10:49:24: Scraping track details :https://soundcloud.com/trell-laflame/tr ... ings-intro
10:49:24: GET: dashbox list url
10:49:24: POST: impression
10:49:24: POST: register play
10:49:24: no anon cookie!
10:49:24: cookies:
Cheers,
proxy issue:

-1 / empty / <null> means no response received.

This is either your network was down, the proxy wasn't working, something on your machine blocked the request / the site server timed out and didn't respond in time (unlikely but does happen)

If using a proxy, test it:
Please confirm your proxy is working, more info on how to do that here:

viewtopic.php?f=15&t=3453


otherwise just repeat the action and see if it now works, probably it does. If not, please let me know ASAP



but plays routine is currently broken:
Discussion in this thread

https://rootjazz.com/forum/viewtopic.ph ... b15#p49116


Regards,
Martin

Post Reply