Soundcloud Plays Dont work?

Ask any support / help / issues / problem or question related to Soundcloud Manager
Onebytewonder
Posts: 10
Joined: Tue Sep 11, 2018 11:58 am

Re: Soundcloud Plays Dont work?

Post by Onebytewonder » Tue Oct 30, 2018 12:05 pm

Hi Martin,

Any recommendations on where I can buy some residential proxies so that I can test this out?

Cheers

User avatar
martin@rootjazz
Site Admin
Posts: 20191
Joined: Fri Jan 25, 2013 10:06 pm
Location: The Funk
Contact:

Re: Soundcloud Plays Dont work?

Post by martin@rootjazz » Tue Oct 30, 2018 1:08 pm

Quality1 wrote:
Mon Oct 29, 2018 11:51 pm
The recent responses in this thread have me confused.

My SCM is Version: 3.4.5.5 and it's still delivering plays just fine?
I am beginning to think the initial issue submission was just their proxies not working.
When I tested, I assumed I have confirmed the issue as 0 were registering, but I think it was just a blocking of my proxies as well.

Hopefully that was just a coincidence and not SC now blocking a large percentage of data centre IPs

User avatar
martin@rootjazz
Site Admin
Posts: 20191
Joined: Fri Jan 25, 2013 10:06 pm
Location: The Funk
Contact:

Re: Soundcloud Plays Dont work?

Post by martin@rootjazz » Tue Oct 30, 2018 1:09 pm

Onebytewonder wrote:
Tue Oct 30, 2018 12:05 pm
Hi Martin,

Any recommendations on where I can buy some residential proxies so that I can test this out?

Cheers
Not really, I have some premium $500 a month package due to various projects but you can find much cheaper ones if you search google

"residential proxies" or something like that

Onebytewonder
Posts: 10
Joined: Tue Sep 11, 2018 11:58 am

Re: Soundcloud Plays Dont work?

Post by Onebytewonder » Tue Oct 30, 2018 1:24 pm

Ok so the issue is definitely proxy related as Martin suggested.
Tried with various public proxies with some success

User avatar
martin@rootjazz
Site Admin
Posts: 20191
Joined: Fri Jan 25, 2013 10:06 pm
Location: The Funk
Contact:

Re: Soundcloud Plays Dont work?

Post by martin@rootjazz » Thu Nov 01, 2018 4:39 pm

thanks for the additional info. Am surprised public proxies working, but private ones are not.

Maybe SC just trying to mess with my head lol

pryda
Posts: 1
Joined: Tue Feb 26, 2019 6:24 am

Re: Soundcloud Plays Dont work?

Post by pryda » Tue Feb 26, 2019 6:48 am

Hey man, i have a problem. I setup for the soundcloud plays, put the start, but it does not work immediately (check image 01, 02).
I have to restart the program for the start process, even though it seems that the game process is not working, because when I click on processing, it only opens an empty box (check image 03, 04)


Check the images:
image 01: https://cdn1.imggmi.com/uploads/2019/2/ ... 8-full.jpg
image 02: https://cdn1.imggmi.com/uploads/2019/2/ ... 9-full.jpg
image 03: https://cdn1.imggmi.com/uploads/2019/2/ ... 7-full.jpg
image 04: https://cdn1.imggmi.com/uploads/2019/2/ ... c-full.jpg

User avatar
martin@rootjazz
Site Admin
Posts: 20191
Joined: Fri Jan 25, 2013 10:06 pm
Location: The Funk
Contact:

Re: Soundcloud Plays Dont work?

Post by martin@rootjazz » Tue Feb 26, 2019 7:59 pm

pryda wrote:
Tue Feb 26, 2019 6:48 am
Hey man, i have a problem. I setup for the soundcloud plays, put the start, but it does not work immediately (check image 01, 02).
I have to restart the program for the start process, even though it seems that the game process is not working, because when I click on processing, it only opens an empty box (check image 03, 04)


Check the images:
image 01: https://cdn1.imggmi.com/uploads/2019/2/ ... 8-full.jpg
image 02: https://cdn1.imggmi.com/uploads/2019/2/ ... 9-full.jpg
image 03: https://cdn1.imggmi.com/uploads/2019/2/ ... 7-full.jpg
image 04: https://cdn1.imggmi.com/uploads/2019/2/ ... c-full.jpg
to rule out the proxies being at fault, try and give 1 play to one track without assigning proxies.

Then if that still doesn't work, submit logs

HELP > LOGS > SUBMIT

then send your logs ID - the first 4 numbers is sufficient (displayed after successful uploading of logs)

Post Reply