SCM 3.443 Installer doesn't run

Discussions to do with Soundcloud Manager. Do not use for support, use the dedicated support forum for help requests
Post Reply
sntx
Posts: 43
Joined: Fri Sep 19, 2014 12:15 pm

SCM 3.443 Installer doesn't run

Post by sntx » Sat Sep 15, 2018 1:23 pm

Hi Martin,

I'm running Windows Server 2016 Standard - Version 10.0.14393. The SCM 3.443 Installer doesn't run. I tried disabling Windows Defender and running the installer as administrator, but installer still doesn't open. I don't get any alerts or windows, the installer just doesn't run at all... very strange... Previous installers were running fine.

Thanks!

User avatar
martin@rootjazz
Site Admin
Posts: 17705
Joined: Fri Jan 25, 2013 10:06 pm
Location: The Funk
Contact:

Re: SCM 3.443 Installer doesn't run

Post by martin@rootjazz » Sun Sep 16, 2018 1:59 pm

I just tried the installer here, all is fine.

Can you explain what you mean by "installer doesn't run". Can you not run the installer it self, or does the program not run after installation?

sntx
Posts: 43
Joined: Fri Sep 19, 2014 12:15 pm

Re: SCM 3.443 Installer doesn't run

Post by sntx » Mon Sep 17, 2018 9:28 am

The installer doesn't open at all... I double click it (also tried running it as admin), and the installation dialog doesn't open. The installer process doesn't appear in the task manager (ctrl+alt+delete) neither... Any ideas...? Thanks

User avatar
martin@rootjazz
Site Admin
Posts: 17705
Joined: Fri Jan 25, 2013 10:06 pm
Location: The Funk
Contact:

Re: SCM 3.443 Installer doesn't run

Post by martin@rootjazz » Mon Sep 17, 2018 4:02 pm

What OS are you using?

It seems like something on your machine is blocking the running of the installer

Please check your anti virus / security software and make sure the installer is whitelisted. Also check the av log to see if there is something indicating it has blocked it.

Perhaps try and run it as an admin user: right click installer > RUN AS ADMIN


Also whitelist the applications program files folder:

c:\program files (x86)\soundcloud manager

is whitelisted and / or all the .exe and .dlls in that folder.

sntx
Posts: 43
Joined: Fri Sep 19, 2014 12:15 pm

Re: SCM 3.443 Installer doesn't run

Post by sntx » Mon Sep 17, 2018 4:49 pm

sntx wrote:
Sat Sep 15, 2018 1:23 pm
I'm running Windows Server 2016 Standard - Version 10.0.14393. The SCM 3.443 Installer doesn't run. I tried disabling Windows Defender and running the installer as administrator, but installer still doesn't open. I don't get any alerts or windows, the installer just doesn't run at all... very strange... Previous installers were running fine.
I'll keep trying...

sntx
Posts: 43
Joined: Fri Sep 19, 2014 12:15 pm

Re: SCM 3.443 Installer doesn't run

Post by sntx » Mon Sep 17, 2018 5:03 pm

OK, it's running now! the problem was on my end... Windows Defender decided to block all executables in Downloads/ folder after an update... Thanks for the help Martin, always appreciated 8-)

User avatar
martin@rootjazz
Site Admin
Posts: 17705
Joined: Fri Jan 25, 2013 10:06 pm
Location: The Funk
Contact:

Re: SCM 3.443 Installer doesn't run

Post by martin@rootjazz » Mon Sep 17, 2018 7:08 pm

sntx wrote:
Mon Sep 17, 2018 5:03 pm
OK, it's running now! the problem was on my end... Windows Defender decided to block all executables in Downloads/ folder after an update... Thanks for the help Martin, always appreciated 8-)
Thanks for letting me know and glad you found the issue :)

Post Reply