Update Account failure

Post Reply
xconsider
Posts: 2
Joined: Sat Sep 15, 2018 9:00 am

Update Account failure

Post by xconsider » Sat Sep 15, 2018 9:05 am

On some accounts I always get this error message after trying to update the user information.
I also use a proxy, which is working through other tools or browsers.
Username, password and mail information are also all correct.

(After login in through browser, i'am able to see a timeline.)

Code: Select all

Starting: 15/09/2018 01:58 AM
Logging in: USERNAME
Login: USERNAME
login: USERNAME:GZJAfvbvVd UA: Instagram 58.0.0.12.73 Android (23/6.0.1; 640dpi; 1440x2392; LGE/lge; RS988; h1; h1; en_US):  Proxy: 141.193.203.123:21264:raysobe12074:ddzmppfm3p 
Attempt Cookie login
Get timeline: USERNAME
Request failed: (Q6w5T7c7P) https://i.instagram.com/api/v1/feed/timeline/ -1

-1

Failed Response object recvd: false with: USERNAME Timeline
Failed response: Status: -1 RespURL: 
No failed message found :
* FAILED: IsSuccessful  check: (-1)3465-23964y7hu : Timeline 
* FAILED: Timeline: 3465-23964y7hu : Timeline 
* FAILED: Timeline: 3465-23964y7hu : Timeline 
Paused for 2secs
* STOPPING: No more pages returned
Processing login: USERNAME: Instagram 58.0.0.12.73 Android (23/6.0.1; 640dpi; 1440x2392; LGE/lge; RS988; h1; h1; en_US)
login: USERNAME:GZJAfvbvVd UA: Instagram 58.0.0.12.73 Android (23/6.0.1; 640dpi; 1440x2392; LGE/lge; RS988; h1; h1; en_US):  Proxy: 141.193.203.123:21264:raysobe12074:ddzmppfm3p 
Generate login data
Generate Signature
Sign Signature
Post data: accounts/login/
Request failed: (Tmy2VfdFB) https://i.instagram.com/api/v1/accounts/login/ 0
<null>
* FAILED: Post data: accounts/login: 0 
* ERROR: Get Logged In Bot: USERNAME: Object reference not set to an instance of an object.
* UNKNOWN ERROR OCCURRED - see logs for more info.
If the problem continues, please submit logs to support.
Object reference not set to an instance of an object.

Object reference not set to an instance of an object.

I hope for your help :) :idea: :?:


Edit: I am noticing this error/failure on all actions (liking, following, picture uploading, etc.). When I redo the task for 10-20 times, it sometimes works afterwards.

Edit 2: it's not always 100% the same error.
But the part with "Failed Response object recvd: false with: USERNAME Timeline" always appears.

User avatar
martin@rootjazz
Site Admin
Posts: 18120
Joined: Fri Jan 25, 2013 10:06 pm
Location: The Funk
Contact:

Re: Update Account failure

Post by martin@rootjazz » Sat Sep 15, 2018 12:54 pm

Request failed: (Q6w5T7c7P) https://i.instagram.com/api/v1/feed/timeline/ -1

-1
The program is not getting a response from IG server.

If you are using a proxy - then 99% of the time is a proxy issue.
Please confirm your proxy is working, more info on how to do that here:


viewtopic.php?f=15&t=3453

If you are not using a proxy. What OS are you using?

It seems like something on your machine is blocking the running of the program

Please check your anti virus / security software and make sure the applications program files folder:

c:\program files (x86)\APP_NAME

is whitelisted and / or all the .exe and .dlls in that folder.



Regards,
Martin

xconsider
Posts: 2
Joined: Sat Sep 15, 2018 9:00 am

Re: Update Account failure

Post by xconsider » Tue Sep 18, 2018 8:02 pm

Hey Martin

Thanks for your fast response.
I'm using private proxies - I tested each - everyone is working fine and is able to connect to IG.

- I'm actually using Win 10 Enterprise

The thing is, I used the same accounts, with the same proxies a few days before - and there wasn't an error.
So I guess, there is no problem with OS, Firewall/AntiVir and other tools.

The strange thing is, as mentioned, that before every account worked well. Now they don't work for 100% of time (approx. 20%)
The proxie-vendor assured me, that they work - to test - could you recommend me "the best" proxy-vendor?

Br,
Ray

User avatar
martin@rootjazz
Site Admin
Posts: 18120
Joined: Fri Jan 25, 2013 10:06 pm
Location: The Funk
Contact:

Re: Update Account failure

Post by martin@rootjazz » Tue Sep 18, 2018 11:57 pm

The proxie-vendor assured me, that they work
They always do. I know this makes it awkward for you. They say it works and the problem is the app. I say the app works and the problem is the proxies. However, whenever in this situation before, when I have tested, the proxies have not worked - without fail.

As it is only 20% of the time, the good news is it is not an ISG block on the IP.

Similar for av / firewall. If it was that, it just would not work.

In all honesty, it does sound like network blips with the proxies
could you recommend me "the best" proxy-vendor?
there is none. Some are better than others. Some are good, then become crap. The last I used were ninjaproxies, they were alright. But went down sometimes. Not 20% of the time though.

Actually, I've had a thought. How many accounts are you using? How many threads. I have seen instances before where AV would block some connections when too many connections were tried to be routed to a single domain. For example. 100 shared actions with 20 share thread and 100 processing threads would be 2000 potential requests to a single domain which could be determined to be an attack. So do make sure all security / AV whitelists the app and folder (mentioned before)

Failing that, give me some details on what you do and we can keep checking the logs

Post Reply