Block/Unblock really slow and not working

Hosom
Posts: 20
Joined: Fri Jul 13, 2018 8:44 am

Block/Unblock really slow and not working

Post by Hosom » Fri Jul 13, 2018 8:51 am

I scraped the ghost followers of an account i own from the scraper tab, using another of my accounts logged in instadub.
I got the .txt file containing a lot of user ids, then i went to follow and i used the block/unblcock functionality to do the job.

This account has just 1830 followers, but the blocker actions is still running since yesteday..
here is a sample from the actions' log (doubleclick):
Process: 1604103172
Pausing for 26secs
Paused for 26secs
Pausing for 30secs
Paused for 30secs
Process: 1797444963
Pausing for 21secs
Paused for 21secs
Pausing for 20secs
Paused for 20secs
Process: 5957738067
Pausing for 20secs
Paused for 20secs
Pausing for 24secs
Paused for 24secs
Process: 4554478324
Pausing for 27secs
Paused for 27secs
Pausing for 29secs
Paused for 29secs
Process: 4277170949
Pausing for 24secs
Paused for 24secs
Pausing for 28secs
Paused for 28secs
Process: 3266926873
Pausing for 23secs
Paused for 23secs
Pausing for 23secs
Paused for 23secs
Process: 3137584516
Pausing for 24secs
Paused for 24secs
Pausing for 25secs
Paused for 25secs
Process: 2067127399
Pausing for 24secs
Paused for 24secs
Pausing for 30secs
Why is it pausing so much? It will take years if i do it with my other account (22k followers).

And the most important thing is that the account is not losing any follower :lol:
The bot is working but no accounts are being blocked/unblocked

Am i missing something? Sorry i am really new to instadub, i watched all the tutorials but i could not find a solution.

User avatar
martin@rootjazz
Site Admin
Posts: 17728
Joined: Fri Jan 25, 2013 10:06 pm
Location: The Funk
Contact:

Re: Block/Unblock really slow and not working

Post by martin@rootjazz » Fri Jul 13, 2018 1:10 pm

the pause is what you set it on the FOLLOW TAB.

I have tested blocking / unblockiing and watching the responses back from ISG confirming the block is set and removed correctly

User avatar
martin@rootjazz
Site Admin
Posts: 17728
Joined: Fri Jan 25, 2013 10:06 pm
Location: The Funk
Contact:

Re: Block/Unblock really slow and not working

Post by martin@rootjazz » Fri Jul 13, 2018 1:30 pm

Hosom wrote:
Fri Jul 13, 2018 8:51 am

And the most important thing is that the account is not losing any follower :lol:
The bot is working but no accounts are being blocked/unblocked
Working for me.

I scrape 10 followers of my account then ran BLOCK / UNBLOCK

Code: Select all

{"friendship_status": {"following": false, "followed_by": false, "blocking": true, "muting": false, "is_private": false, "incoming_request": false, "outgoing_request": false, "is_bestie": false}, "status": "ok"}
noticed: followed_by: is false
and blocking is true

then after unblocking

Code: Select all

{"friendship_status": {"following": false, "followed_by": false, "blocking": false, "muting": false, "is_private": false, "incoming_request": false, "outgoing_request": false, "is_bestie": false}, "status": "ok"}

How many did you try and block / unblock? There could be some explanations.
1) you are viewing cached total follower numbers. IF you scraped your followers, they wouldn't appear
2) you blocked / unblocked too many and some were not processed

Hosom
Posts: 20
Joined: Fri Jul 13, 2018 8:44 am

Re: Block/Unblock really slow and not working

Post by Hosom » Fri Jul 13, 2018 7:56 pm

Ok thanks i didn't understand that the pause was the one you specify for follow.
Now i set a pause between 1 to 3 sec, and scraped the ghosts with the same account that i am going to unfollow them.

EDIT:

After some blocks/unblocks it stops working again.. when started it gives confirmations of success block/unblock such as:
SUCCESS: Unblocked: (5)5523692254
Pausing for 1secs
Paused for 1secs
Process: 7337316423
Perform unblock: 7337316423
* SUCCESS: Blocked: (6)7337316423
Pausing for 2secs
Paused for 2secs
Perform unblock: 7337316423
* SUCCESS: Unblocked: (6)7337316423
Pausing for 1secs
Paused for 1secs
Process: 5687527951
Perform unblock: 5687527951
* SUCCESS: Blocked: (7)5687527951
Pausing for 3secs
Paused for 3secs
Perform unblock: 5687527951
* SUCCESS: Unblocked: (7)5687527951
then after some time the log becomes something like this:
Process: 8106047651
Pausing for 2secs
Paused for 2secs
Pausing for 3secs
Paused for 3secs
Process: 8135655429
Pausing for 3secs
Paused for 3secs
Pausing for 1secs
Paused for 1secs
Process: 8030935176
Pausing for 1secs
Paused for 1secs
Pausing for 3secs
Paused for 3secs
Process: 8009662673
Pausing for 1secs
Paused for 1secs
Pausing for 2secs
Paused for 2secs
Process: 8043590426
Pausing for 2secs
Paused for 2secs
Pausing for 1secs
Paused for 1secs
Process: 8152382382
and nothing happens anymore, no actual block/unblock

Hosom
Posts: 20
Joined: Fri Jul 13, 2018 8:44 am

Re: Block/Unblock really slow and not working

Post by Hosom » Fri Jul 13, 2018 8:20 pm

Here is another log, this time i tried just the block option, not also unblock:
Perform unblock: 2998127066
* SUCCESS: Blocked: (7)2998127066
Pausing for 3secs
Paused for 3secs
Pausing for 2secs
Paused for 2secs
Process: 4535514671
Perform unblock: 4535514671
* SUCCESS: Blocked: (8)4535514671
Pausing for 2secs
Paused for 2secs
Pausing for 3secs
Paused for 3secs
Process: 7456671682
Perform unblock: 7456671682
* SUCCESS: Blocked: (9)7456671682
Pausing for 3secs
Paused for 3secs
Pausing for 2secs
Paused for 2secs
Process: 7341603546
Perform unblock: 7341603546
* SUCCESS: Blocked: (10)7341603546
Pausing for 3secs
Paused for 3secs
Pausing for 1secs
Paused for 1secs
Process: 6239433307
Pausing for 1secs
Paused for 1secs
Pausing for 1secs
Paused for 1secs
Process: 4272407314
Pausing for 3secs
Paused for 3secs
Pausing for 1secs
Paused for 1secs
Process: 612649991
Pausing for 2secs
Paused for 2secs
Pausing for 1secs
Paused for 1secs
Process: 1726121738
Pausing for 3secs
Paused for 3secs
Pausing for 1secs
Paused for 1secs
Process: 6550941576
Pausing for 3secs
Paused for 3secs
Pausing for 3secs
Paused for 3secs
Process: 4671505871
Pausing for 3secs
Paused for 3secs
Pausing for 2secs
Paused for 2secs
Process: 4327445305
Pausing for 1secs
Paused for 1secs
Pausing for 2secs
as you can see at a certain time it stops doing

Perform unblock:
* SUCCESS: Blocked:

and just says

Process:

Hosom
Posts: 20
Joined: Fri Jul 13, 2018 8:44 am

Re: Block/Unblock really slow and not working

Post by Hosom » Sat Jul 14, 2018 11:54 am

martin@rootjazz wrote:
Fri Jul 13, 2018 1:30 pm
Hosom wrote:
Fri Jul 13, 2018 8:51 am

And the most important thing is that the account is not losing any follower :lol:
The bot is working but no accounts are being blocked/unblocked
Working for me.

I scrape 10 followers of my account then ran BLOCK / UNBLOCK

Code: Select all

{"friendship_status": {"following": false, "followed_by": false, "blocking": true, "muting": false, "is_private": false, "incoming_request": false, "outgoing_request": false, "is_bestie": false}, "status": "ok"}
noticed: followed_by: is false
and blocking is true

then after unblocking

Code: Select all

{"friendship_status": {"following": false, "followed_by": false, "blocking": false, "muting": false, "is_private": false, "incoming_request": false, "outgoing_request": false, "is_bestie": false}, "status": "ok"}

How many did you try and block / unblock? There could be some explanations.
1) you are viewing cached total follower numbers. IF you scraped your followers, they wouldn't appear
2) you blocked / unblocked too many and some were not processed
The action has now completed but no other profiles have been blocked/unblocked

User avatar
martin@rootjazz
Site Admin
Posts: 17728
Joined: Fri Jan 25, 2013 10:06 pm
Location: The Funk
Contact:

Re: Block/Unblock really slow and not working

Post by martin@rootjazz » Sat Jul 14, 2018 4:15 pm

please submit your logs, there might be something in the full app logs that is not being written to the real time logs

HELP > LOGS > SUBMIT

then send your logs ID - the first 4 numbers is sufficient (displayed after successful uploading of logs)

User avatar
martin@rootjazz
Site Admin
Posts: 17728
Joined: Fri Jan 25, 2013 10:06 pm
Location: The Funk
Contact:

Re: Block/Unblock really slow and not working

Post by martin@rootjazz » Sat Jul 14, 2018 4:20 pm

I think I may see your issue. A new update should be ready soon

Hosom
Posts: 20
Joined: Fri Jul 13, 2018 8:44 am

Re: Block/Unblock really slow and not working

Post by Hosom » Sat Jul 14, 2018 6:47 pm

martin@rootjazz wrote:
Sat Jul 14, 2018 4:20 pm
I think I may see your issue. A new update should be ready soon
Uploaded: 82167

Thanks!

Hosom
Posts: 20
Joined: Fri Jul 13, 2018 8:44 am

Re: Block/Unblock really slow and not working

Post by Hosom » Mon Jul 16, 2018 8:30 am

martin@rootjazz wrote:
Sat Jul 14, 2018 4:20 pm
I think I may see your issue. A new update should be ready soon
Little bump. Any news? :roll:

Post Reply