stage 3: Object reference not set to an instance....

Support forum for Reverbnation Bot
User avatar
martin@rootjazz
Site Admin
Posts: 26742
Joined: Fri Jan 25, 2013 10:06 pm
Location: The Funk
Contact:

Re: stage 3: Object reference not set to an instance....

Post by martin@rootjazz » Mon Feb 06, 2017 9:01 pm

something on your machine is not allowing selenium to control the driver correctly. IF it is not your AV or firewall, am not sure what it can be.



what proxies are you using? Are you 100% you are using proxies that work?

JasperJones
Posts: 166
Joined: Sat Jan 14, 2017 12:17 pm

Re: stage 3: Object reference not set to an instance....

Post by JasperJones » Mon Feb 06, 2017 9:33 pm

Yes, I imported my success proxies log, as well as validate, and tried not using proxies.

I have also used a completely different computer with the same result. In terms of allowing programs through firewall, what would the name be to allow?

Thanks

User avatar
martin@rootjazz
Site Admin
Posts: 26742
Joined: Fri Jan 25, 2013 10:06 pm
Location: The Funk
Contact:

Re: stage 3: Object reference not set to an instance....

Post by martin@rootjazz » Tue Feb 07, 2017 5:22 pm

made a couple of changes

https://rootjazz.com/reverbnation/download.html


but is working fine here on local and server machine



Please perform the following:

Open the program. Delete or pause all existing actions. If actions are already running due to autorun on startup, disable autorun at startup and restart the app. All actions must be waiting, then pause all (or delete)


Delete existing logs
HELP > LOGS > VIEW
delete all files in the folder that opens


Perform the action:
***
attempt to make a single account, in a single thread, without proxy

***

PLEASE NOTE: Do not perform other actions at the same time. Only use one thread. Do not run any actions after this action.


Then submit logs:
HELP > LOGS > SUBMIT

and let me know the LOGS ID (just the number part is sufficient)




Regards,
Martin

JasperJones
Posts: 166
Joined: Sat Jan 14, 2017 12:17 pm

Re: stage 3: Object reference not set to an instance....

Post by JasperJones » Tue Feb 07, 2017 11:31 pm

Thanks Martin. The logs submitted are: 91743.

User avatar
martin@rootjazz
Site Admin
Posts: 26742
Joined: Fri Jan 25, 2013 10:06 pm
Location: The Funk
Contact:

Re: stage 3: Object reference not set to an instance....

Post by martin@rootjazz » Thu Feb 09, 2017 4:00 pm

different errors this time, some elements were not present when expected.

Not sure why tbh, have added a screen dump at this location for next version so we can see what is happening.

The next update will include this. I shall let you know when it is ready.



Regards,
Martin

JasperJones
Posts: 166
Joined: Sat Jan 14, 2017 12:17 pm

Re: stage 3: Object reference not set to an instance....

Post by JasperJones » Thu Feb 09, 2017 4:02 pm

Thanks Martin!

User avatar
martin@rootjazz
Site Admin
Posts: 26742
Joined: Fri Jan 25, 2013 10:06 pm
Location: The Funk
Contact:

Re: stage 3: Object reference not set to an instance....

Post by martin@rootjazz » Thu Feb 09, 2017 5:17 pm

https://rootjazz.com/reverbnation/download.html



Please perform the following:

Open the program. Delete or pause all existing actions. If actions are already running due to autorun on startup, disable autorun at startup and restart the app. All actions must be waiting, then pause all (or delete)


Delete existing logs
HELP > LOGS > VIEW
delete all files in the folder that opens


Perform the action:
***
attempt to create a single account, with no proxy then submit logs
***

PLEASE NOTE: Do not perform other actions at the same time. Only use one thread. Do not run any actions after this action.


Then submit logs:
HELP > LOGS > SUBMIT

and let me know the LOGS ID (just the number part is sufficient)




Regards,
Martin

JasperJones
Posts: 166
Joined: Sat Jan 14, 2017 12:17 pm

Re: stage 3: Object reference not set to an instance....

Post by JasperJones » Thu Feb 09, 2017 7:16 pm

Here is log #: 15100

Thanks,

Jasper


JasperJones
Posts: 166
Joined: Sat Jan 14, 2017 12:17 pm

Re: stage 3: Object reference not set to an instance....

Post by JasperJones » Fri Feb 10, 2017 8:05 pm

Sorry Martin, still no go. I put a log through for you. 54623

Thanks

Post Reply