unfollow if followed by bot not working

Ask any support / help / issues / problem or question related to any of our other products
Post Reply
hummali
Posts: 3
Joined: Sun Jan 06, 2019 1:52 am

unfollow if followed by bot not working

Post by hummali » Sun Jan 06, 2019 1:58 am

I have a follow process running - 100 follows per day for same account.
I am trying to run "unfollow if followed by bot". Previously it was running fine but not anymore no matter what options I use.

Here is a simple one:
"Only unfollow if followed by bot"
Pause = 1 - 5sec
#unfollow = 10
Unfollow After X Dayes = 0

Here is the log:

Within times start: 2019-01-05 7:30 AM end: 2019-01-05 10:30 PM
Starting: 05/01/2019 19:49 PM
Search:
Num: 10
Unique: False
SearchType: -1

*** Pre Search Setup***
Loading previous db logs: 781d25c1-dbb0-4853-aa4a-f31e6e4f69f4_Unfollow
Loaded previous db logs: 27919 processed: 10209 within 24hrs: 166
Account Daily limit: 1000
Daily limit: unfollow for account: 980 - processed: 166
*** Performing Search ***
Get profiles to unfollow
Unfollow bot follows: get users: from db logs: hummali
Loaded follow logs: 10787 after days: 0
Total loaded from db for checking to see if should unfollow: 10787
Loading previous db logs: 781d25c1-dbb0-4853-aa4a-f31e6e4f69f4_Unfollow
Loaded previous db logs: 27919 processed: 10209 within 24hrs: 166
Loaded remaining items to unfollow: 83
Cleaned remaining items to unfollow: 83
Loaded 404s: 191
Check for processable items
After dblogs cleanup: 0 items to process
no items to process
got results :0
Loading previous db logs: 781d25c1-dbb0-4853-aa4a-f31e6e4f69f4_Unfollow
Loaded previous db logs: 27919 processed: 10209 within 24hrs: 166
Remove whitelist: (0) from unfollows: 0
After whitelist removal: 0
Found: 0
*** Pre Process Setup ***
Loop items: 0 with: 1 threads
*** Process Items: 0 with: 1 threads ***

*********
Processed: 0/10
Failed: 0
*********

Loading previous db logs: 781d25c1-dbb0-4853-aa4a-f31e6e4f69f4_Unfollow
Loaded previous db logs: 27919 processed: 10209 within 24hrs: 166
Started: 05/01/2019 19:49 PM
Finished: 05/01/2019 19:49 PM
ID: 4fc6025a-d0ee-45e5-ad5d-dd28b5689b01
Action ran for: 0hr:0min:5s

User avatar
martin@rootjazz
Site Admin
Posts: 21256
Joined: Fri Jan 25, 2013 10:06 pm
Location: The Funk
Contact:

Re: unfollow if followed by bot not working

Post by martin@rootjazz » Mon Jan 07, 2019 8:48 pm

logs show no profiles found to unfollow that the bot followed and has not unfollowed.

How many profiles do you think are still left to unfollow? Could it be the program has in fact unfollowed all follows? Or are you sure there are some outstanding?

hummali
Posts: 3
Joined: Sun Jan 06, 2019 1:52 am

Re: unfollow if followed by bot not working

Post by hummali » Mon Jan 07, 2019 10:13 pm

2700+ profiles left.
Almost all r not follows, using instadub.
In fact, the follow routine ran today and followed some more and the unfollow routine is still not seeing those new profiles i.e. not running.

User avatar
martin@rootjazz
Site Admin
Posts: 21256
Joined: Fri Jan 25, 2013 10:06 pm
Location: The Funk
Contact:

Re: unfollow if followed by bot not working

Post by martin@rootjazz » Tue Jan 08, 2019 8:27 pm

ok, submit your database and I will take a look



TOOLS > CREATE DB BACKUP AND SEND TO SUPPORT




Regards,
Martin

hummali
Posts: 3
Joined: Sun Jan 06, 2019 1:52 am

Re: unfollow if followed by bot not working

Post by hummali » Tue Jan 08, 2019 8:48 pm

Done
ID: database_backup_20419-01-08.95230586

User avatar
martin@rootjazz
Site Admin
Posts: 21256
Joined: Fri Jan 25, 2013 10:06 pm
Location: The Funk
Contact:

Re: unfollow if followed by bot not working

Post by martin@rootjazz » Tue Jan 08, 2019 10:52 pm

you do know you can remove completed actions from the processor? click the REMOVE FINISHED button, you have quite a lot there, which unless you are keeping them for a reason, you can remove



So a simple unfollows removed from your follow list, I have outstanding list of 700. Not sure why the program isn't showing these. I will need to run more tests. But I Can send you this list of 700, send me an email:

Code: Select all

support[at]rootjazz[dot]com
But it isn't 2700 like you said.

Only thing I can think of is, is perhaps you followed users again after unfollowing them, so my simple unfollows removed from follows is losing these?

User avatar
martin@rootjazz
Site Admin
Posts: 21256
Joined: Fri Jan 25, 2013 10:06 pm
Location: The Funk
Contact:

Re: unfollow if followed by bot not working

Post by martin@rootjazz » Wed Jan 09, 2019 2:17 pm

further investigation. Your database shows you only processing follows after 5 days, which does return 0 results. Setting this to 0, means there are 80 items to unfollow.

However, your unfollow records has recorded some items as unfollowed, which are NOT logged as actually unfollowed (could be whitelists, merged lists etc this explains why the processed list process I ran last night found 700+ profiles, because I was testing just how actually had been unfollowed, not all unfollowed records). So it appears on analysis, everything is working correctly.

I see no evidence of lost data, the processed logs all match up with no gaps.


What you could try is to RECALIBRATE your followings.:



Please ensure you are up to date:
https://rootjazz.com/instadub/updatetesting.html

Make sure you are not running ANY actions. Pause / clear the processor tab.

Clear your logs: HELP > LOGS > DELETE
Create a database backup: TOOLS > CREATE DB BACKUP
goto FOLLOW TAB
check your account
click RECALIBRATE

Now run the action.

After completion, attempt to run your normal unfollow action.



Regards,
Martin

Post Reply