Object reference not set to an instance of an object. on every action

Ask any support / help / issues / problem or question related to Soundcloud Manager
Post Reply
officialsosick
Posts: 30
Joined: Thu Dec 28, 2017 3:23 am

Object reference not set to an instance of an object. on every action

Post by officialsosick » Wed Jul 17, 2019 5:54 pm

I am having a few issues with Object reference not set to an instance of an object. it says this with every action Like,Comment, Plays, Creating accounts and Repost it doesn't do this with follows but those other actions is there anyway to fix this or something I need to do like clean DB processes etc?
It doesn't have for every account but it seems to be happening more and more lately

User avatar
martin@rootjazz
Site Admin
Posts: 22679
Joined: Fri Jan 25, 2013 10:06 pm
Location: The Funk
Contact:

Re: Object reference not set to an instance of an object. on every action

Post by martin@rootjazz » Wed Jul 17, 2019 7:42 pm

Need to see logs of this happening:

HELP > LOGS > SUBMIT

then send your logs ID - the first 4 numbers is sufficient (displayed after successful uploading of logs)



For future reference, please, read through this post and submit your issue accordingly. Not everything will be relevant to your issue, but have a read as it gives an idea of the information you can provide to help me help you as quickly as possible without delays in having to request additional information :)

https://rootjazz.com/forum/viewtopic.php?f=23&t=1634



Regards,
Martin

officialsosick
Posts: 30
Joined: Thu Dec 28, 2017 3:23 am

Re: Object reference not set to an instance of an object. on every action

Post by officialsosick » Wed Jul 17, 2019 9:58 pm

log ID is 30836 and I sent the logs to you

User avatar
martin@rootjazz
Site Admin
Posts: 22679
Joined: Fri Jan 25, 2013 10:06 pm
Location: The Funk
Contact:

Re: Object reference not set to an instance of an object. on every action

Post by martin@rootjazz » Thu Jul 18, 2019 8:56 pm

Your accounts failed to login so a local block is placed on them, so you need to force a login which will remove the block if successful.

Not sure if that is what you are referring to as the logs state the above clearly.

If not.

Create log specific issues:



Please perform the following:

Open the program. Delete or pause all existing actions. If actions are already running due to autorun on startup, disable autorun at startup and restart the app. All actions must be waiting, then pause all (or delete)


Delete existing logs
HELP > LOGS > VIEW
delete all files in the folder that opens


Perform the action:
***
run a SIMPLE and SINGLE action that will cause the issue
***

PLEASE NOTE: Do not perform other actions at the same time. Only use one thread. Do not run any actions after this action.


Then submit logs:
HELP > LOGS > SUBMIT

and let me know the LOGS ID (just the number part is sufficient)



For future reference, please, read through this post and submit your issue accordingly. Not everything will be relevant to your issue, but have a read as it gives an idea of the information you can provide to help me help you as quickly as possible without delays in having to request additional information :)

https://rootjazz.com/forum/viewtopic.php?f=23&t=1634



Regards,
Martin

Post Reply